summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorGreg Brown <gmb60@cam.ac.uk>2021-01-19 22:37:35 +0000
committerGreg Brown <gmb60@cam.ac.uk>2021-01-19 22:38:45 +0000
commit8f7a17e0f48e3586fae619be08351c6761b07596 (patch)
tree0fe2c78b93cdfcbe7b6621c272c8b73eacfc53c4 /Cargo.toml
parentf6916209d57682493288ab42e695204b95d0ba23 (diff)
Remove usage of `extra-traits` feature of syn.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 182c046..29a4509 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,11 +10,8 @@ members = ["autochomp", "chewed", "chomp-macro"]
[dependencies]
heck = "0.3.2"
quote = "1.0.8"
+syn = "1.0.58"
[dependencies.proc-macro2]
version = "1.0.24"
features = ["span-locations"]
-
-[dependencies.syn]
-version = "1.0.58"
-features = ["extra-traits"]