summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorGreg Brown <gmb60@cam.ac.uk>2021-01-19 22:48:36 +0000
committerGreg Brown <gmb60@cam.ac.uk>2021-01-19 22:48:36 +0000
commitfaa3f30deb32d0a1fd7cb196559762635b22ecfd (patch)
tree6ab8bc07c32f51811929c03320f0a87b4ca8ae3c /Cargo.toml
parent8f7a17e0f48e3586fae619be08351c6761b07596 (diff)
Remove usage of feature of proc_macro2.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 29a4509..9769ca2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,9 +9,6 @@ members = ["autochomp", "chewed", "chomp-macro"]
[dependencies]
heck = "0.3.2"
+proc-macro2 = "1.0.24"
quote = "1.0.8"
syn = "1.0.58"
-
-[dependencies.proc-macro2]
-version = "1.0.24"
-features = ["span-locations"]