summaryrefslogtreecommitdiff
path: root/autochomp/Cargo.toml
diff options
context:
space:
mode:
authorGreg Brown <gmb60@cam.ac.uk>2021-01-09 14:31:02 +0000
committerGreg Brown <gmb60@cam.ac.uk>2021-01-09 14:31:02 +0000
commit0d01692c97ea8ca6fc4b229e5b9678cb252bceda (patch)
tree6c5ed07740b814f50dddbc6afaefc21c11dc3440 /autochomp/Cargo.toml
parent487ce4fe0fa081f58d790d7d6417bf7d2659197c (diff)
Introduce chomp as a procedural macro.
Add a bunch of tests. Fix chomp and chewed so autochomp compiles.
Diffstat (limited to 'autochomp/Cargo.toml')
-rw-r--r--autochomp/Cargo.toml4
1 files changed, 1 insertions, 3 deletions
diff --git a/autochomp/Cargo.toml b/autochomp/Cargo.toml
index 4e20c49..6dfd491 100644
--- a/autochomp/Cargo.toml
+++ b/autochomp/Cargo.toml
@@ -4,12 +4,10 @@ version = "0.1.0"
authors = ["Greg Brown <gmb60@cam.ac.uk>"]
edition = "2018"
-[build-dependencies]
-chomp = {path = ".."}
-
[build-dependencies.syn]
version = "1"
features = ["extra-traits"]
[dependencies]
chewed = {path = "../chewed"}
+chomp-macro = {path = "../chomp-macro"}