summaryrefslogtreecommitdiff
path: root/chomp-macro/Cargo.toml
diff options
context:
space:
mode:
authorGreg Brown <gmb60@cam.ac.uk>2021-02-03 14:22:22 +0000
committerGreg Brown <gmb60@cam.ac.uk>2021-02-03 14:30:16 +0000
commit1edc32317cbbcda22a3bb5a15034e5d758573f97 (patch)
treefc5f442bdd2a29103a1d49b2b903206ae38798a8 /chomp-macro/Cargo.toml
parent17a34e8f368ebe57235e9f3fc1fdf827e5ee59a1 (diff)
Create benchmark for JSON.
Diffstat (limited to 'chomp-macro/Cargo.toml')
-rw-r--r--chomp-macro/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/chomp-macro/Cargo.toml b/chomp-macro/Cargo.toml
index b7d10aa..3bae0ef 100644
--- a/chomp-macro/Cargo.toml
+++ b/chomp-macro/Cargo.toml
@@ -13,6 +13,11 @@ features = ["parsing", "proc-macro"]
[dev-dependencies]
chewed = {path = "../chewed"}
+criterion = "0.3.3"
[lib]
proc_macro = true
+
+[[bench]]
+name = "json"
+harness = false