summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2fe9469..ae907a5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,9 +5,12 @@ authors = ["Greg Brown <gmb60@cam.ac.uk>"]
edition = "2018"
[dependencies]
-proc-macro2 = "1.0.24"
quote = "1.0.7"
+[dependencies.proc-macro2]
+version = "1.0.24"
+features = ["span-locations"]
+
[dependencies.syn]
version = "1.0.48"
features = ["extra-traits"]