summaryrefslogtreecommitdiff
path: root/autochomp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'autochomp/Cargo.toml')
-rw-r--r--autochomp/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/autochomp/Cargo.toml b/autochomp/Cargo.toml
index f8d6265..036641c 100644
--- a/autochomp/Cargo.toml
+++ b/autochomp/Cargo.toml
@@ -4,7 +4,15 @@ version = "0.1.0"
authors = ["Greg Brown <gmb60@cam.ac.uk>"]
edition = "2018"
+[dev-dependencies]
+criterion = "0.3.3"
+syn = "1.0.58"
+
[dependencies]
chewed = {path = "../chewed"}
chomp = {path = "../"}
chomp-macro = {path = "../chomp-macro"}
+
+[[bench]]
+name = "parse"
+harness = false