summaryrefslogtreecommitdiff
path: root/autochomp/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'autochomp/Cargo.toml')
-rw-r--r--autochomp/Cargo.toml15
1 files changed, 15 insertions, 0 deletions
diff --git a/autochomp/Cargo.toml b/autochomp/Cargo.toml
new file mode 100644
index 0000000..4e20c49
--- /dev/null
+++ b/autochomp/Cargo.toml
@@ -0,0 +1,15 @@
+[package]
+name = "autochomp"
+version = "0.1.0"
+authors = ["Greg Brown <gmb60@cam.ac.uk>"]
+edition = "2018"
+
+[build-dependencies]
+chomp = {path = ".."}
+
+[build-dependencies.syn]
+version = "1"
+features = ["extra-traits"]
+
+[dependencies]
+chewed = {path = "../chewed"}