summaryrefslogtreecommitdiff
path: root/autonibble/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'autonibble/Cargo.toml')
-rw-r--r--autonibble/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/autonibble/Cargo.toml b/autonibble/Cargo.toml
new file mode 100644
index 0000000..46fc075
--- /dev/null
+++ b/autonibble/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "autonibble"
+version = "0.1.0"
+authors = ["Greg Brown <gmb60@cam.ac.uk>"]
+edition = "2018"
+
+[dev-dependencies]
+criterion = "0.3.3"
+syn = "1.0.58"
+
+[dependencies]
+chewed = {path = "../chewed"}
+chomp = {path = "../"}
+chomp-macro = {path = "../chomp-macro"}
+proc-macro2 = "1.0.24"
+
+[[bench]]
+name = "parse"
+harness = false