summaryrefslogtreecommitdiff
path: root/chomp-macro/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'chomp-macro/Cargo.toml')
-rw-r--r--chomp-macro/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/chomp-macro/Cargo.toml b/chomp-macro/Cargo.toml
index b7d10aa..3bae0ef 100644
--- a/chomp-macro/Cargo.toml
+++ b/chomp-macro/Cargo.toml
@@ -13,6 +13,11 @@ features = ["parsing", "proc-macro"]
[dev-dependencies]
chewed = {path = "../chewed"}
+criterion = "0.3.3"
[lib]
proc_macro = true
+
+[[bench]]
+name = "json"
+harness = false