summaryrefslogtreecommitdiff
path: root/autochomp/Cargo.toml
diff options
context:
space:
mode:
authorGreg Brown <gmb60@cam.ac.uk>2021-01-16 14:56:21 +0000
committerGreg Brown <gmb60@cam.ac.uk>2021-02-03 14:30:16 +0000
commit2ebae964c120412f1b93c3d2b38099910555d66a (patch)
tree147712d8afc6af06736c4abd95c91c0222876f2f /autochomp/Cargo.toml
parentf7ed797d859437677aa1a1fd1e3cb6f21ff78f5f (diff)
Add AutoChomp benchmark.
Diffstat (limited to 'autochomp/Cargo.toml')
-rw-r--r--autochomp/Cargo.toml8
1 files changed, 8 insertions, 0 deletions
diff --git a/autochomp/Cargo.toml b/autochomp/Cargo.toml
index f8d6265..036641c 100644
--- a/autochomp/Cargo.toml
+++ b/autochomp/Cargo.toml
@@ -4,7 +4,15 @@ version = "0.1.0"
authors = ["Greg Brown <gmb60@cam.ac.uk>"]
edition = "2018"
+[dev-dependencies]
+criterion = "0.3.3"
+syn = "1.0.58"
+
[dependencies]
chewed = {path = "../chewed"}
chomp = {path = "../"}
chomp-macro = {path = "../chomp-macro"}
+
+[[bench]]
+name = "parse"
+harness = false