summaryrefslogtreecommitdiff
path: root/autochomp/Cargo.toml
diff options
context:
space:
mode:
authorGreg Brown <gmb60@cam.ac.uk>2021-05-06 19:40:59 +0100
committerGreg Brown <gmb60@cam.ac.uk>2021-05-06 19:40:59 +0100
commitdfc08ff2c6580bbeb3951b223e0332546ba3b0d9 (patch)
tree60597dd9492b9c2dfa10ea610289f143dd3e41b7 /autochomp/Cargo.toml
parentef485d6f3e4df6e1a424ba3797388fa0bba6eb2e (diff)
Introduce lambda expressions.
Diffstat (limited to 'autochomp/Cargo.toml')
-rw-r--r--autochomp/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/autochomp/Cargo.toml b/autochomp/Cargo.toml
index 5c323bc..6250332 100644
--- a/autochomp/Cargo.toml
+++ b/autochomp/Cargo.toml
@@ -6,13 +6,13 @@ edition = "2018"
[dev-dependencies]
criterion = "0.3.3"
-proc-macro2 = "1.0.24"
syn = "1.0.58"
[dependencies]
chewed = {path = "../chewed"}
chomp = {path = "../"}
chomp-macro = {path = "../chomp-macro"}
+proc-macro2 = "1.0.24"
[[bench]]
name = "parse"