summaryrefslogtreecommitdiff
path: root/chomp-bench/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'chomp-bench/Cargo.toml')
-rw-r--r--chomp-bench/Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/chomp-bench/Cargo.toml b/chomp-bench/Cargo.toml
index 3d62434..5fbd851 100644
--- a/chomp-bench/Cargo.toml
+++ b/chomp-bench/Cargo.toml
@@ -7,9 +7,14 @@ edition = "2018"
[dependencies]
chewed = {path = "../chewed"}
chomp-macro = {path = "../chomp-macro"}
+lalrpop-util = "0.19.4"
+regex = "1.4.3"
[dev-dependencies]
-criterion = "0.3.3"
+criterion = "0.3.4"
+
+[build-dependencies]
+lalrpop = "0.19.4"
[[bench]]
name = "json"