summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChloe Brown <chloe.brown.00@outlook.com>2024-08-23 12:59:16 +0100
committerChloe Brown <chloe.brown.00@outlook.com>2024-08-23 12:59:16 +0100
commit3d518742645de8e3c0b2b98067d86046785a8407 (patch)
tree0a1c40d27fe16860f3d5df440df0e6fb0713f357
parent9b7e8c347c0ef080a607b4452c6b2f2096ff244e (diff)
[chore] fix lint errors in filesystem.
-rw-r--r--yellowsquid/packages/filesystem.scm33
1 files changed, 15 insertions, 18 deletions
diff --git a/yellowsquid/packages/filesystem.scm b/yellowsquid/packages/filesystem.scm
index edc153c..8a0c775 100644
--- a/yellowsquid/packages/filesystem.scm
+++ b/yellowsquid/packages/filesystem.scm
@@ -15,27 +15,24 @@
(uri (string-append "mirror://sourceforge/fatsort/fatsort-" version
".tar.xz"))
(sha256
- (base32
- "0bp4zfw8qxmlryk754clp873cm3qvsmc7bph9995afpbv5bcw3k3"))))
+ (base32 "0bp4zfw8qxmlryk754clp873cm3qvsmc7bph9995afpbv5bcw3k3"))))
(native-inputs (list help2man))
(build-system gnu-build-system)
(arguments
- '(#:make-flags
- (list (string-append "DESTDIR=" %output))
- #:phases
- (modify-phases %standard-phases
- (add-before 'bootstrap 'patch-install
- (lambda* (#:key inputs #:allow-other-keys)
- (substitute* "Makefile"
- (("(MANDIR=).*" all var)
- (string-append var "/share/man/man1\n")))
- (substitute* "src/Makefile"
- (("(SBINDIR=).*" all var)
- (string-append var "/bin\n")))))
- (delete 'configure)
- (delete 'check))))
- (home-page "https://fatsort.sourceforge.net")
+ '(#:make-flags (list (string-append "DESTDIR=" %output))
+ #:phases (modify-phases %standard-phases
+ (add-before 'bootstrap 'patch-install
+ (lambda* (#:key inputs #:allow-other-keys)
+ (substitute* "Makefile"
+ (("(MANDIR=).*" all var)
+ (string-append var "/share/man/man1\n")))
+ (substitute* "src/Makefile"
+ (("(SBINDIR=).*" all var)
+ (string-append var "/bin\n")))))
+ (delete 'configure)
+ (delete 'check))))
+ (home-page "https://fatsort.sourceforge.io")
(synopsis "Sorts directory structures of FAT16 and FAT32 file systems")
(description "FATSort is a C utility that sorts FAT12, FAT16, FAT32 and
-exFAT partitions. It even can handle long file name entries.")
+exFAT partitions. It even can handle long file name entries.")
(license license:gpl2)))