summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorGreg Brown <gmb60@cam.ac.uk>2020-11-19 13:57:14 +0000
committerGreg Brown <gmb60@cam.ac.uk>2020-11-19 13:57:14 +0000
commite362e83b996f9ba914c88630bec28b703c535dcc (patch)
tree3872159735e5d0fd4a28b03937ed616a32008f61 /Cargo.toml
parent7c79f76eebe212bb73707802a855d716fab6feb5 (diff)
Switch parsing core to syn
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9adfc91..b6a4565 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,3 +5,8 @@ authors = ["Greg Brown <gmb60@cam.ac.uk>"]
edition = "2018"
[dependencies]
+proc-macro2 = "1.0.24"
+
+[dependencies.syn]
+version = "1.0.48"
+features = ["extra-traits"]