summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9adfc91..b6a4565 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,3 +5,8 @@ authors = ["Greg Brown <gmb60@cam.ac.uk>"]
edition = "2018"
[dependencies]
+proc-macro2 = "1.0.24"
+
+[dependencies.syn]
+version = "1.0.48"
+features = ["extra-traits"]